WordPress Ultimate Addons for Beaver Builder – Lite Plugin <= 1.5.5 is vulnerable to Broken Access Control

Patch priority: low
Resolve by 23 February, 2023 Low priority
4.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Ultimate Addons for Beaver Builder – Lite plugin to the latest available version (at least 1.5.6).

Found this useful? Thank István Márton for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

István Márton discovered and reported this Broken Access Control vulnerability in WordPress Ultimate Addons for Beaver Builder – Lite Plugin. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 1.5.6.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu