WordPress Store Locator Plus plugin <= 5.5.14 - Authenticated Privilege Escalation vulnerability

store-locator-le

Software
Store Locator Plus
Versions
<= 5.5.14
Disclosure date
2021-04-26
CVE
CVE-N/A
Credits
Classification
Privilege Escalation
OWASP Top 10
A5: Broken Access Control
CVSS 3.0 score

9.9

Critical

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Authenticated Privilege Escalation vulnerability discovered by WordFence in WordPress Store Locator Plus plugin (versions <= 5.5.14).

Solution

Update the WordPress Store Locator Plus plugin to the latest available version (at least 5.5.15).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.