WordPress OOPSpam Anti-Spam Plugin <= 1.1.44 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 23 July, 2023 Low priority
4.3
Medium severity CVSS 3.1 score

Patchstack is the official security point of contact for this software.

Protect now

Patchstack is the official security point of contact for WordPress OOPSpam Anti-Spam plugin.

Solution

Fixed Update to fix

Update the WordPress OOPSpam Anti-Spam plugin to the latest available version (at least 1.1.45).

Details

Show technical details
Published by Patchstack

Skalucy discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress OOPSpam Anti-Spam Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 1.1.45.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu