WordPress Demon image annotation Plugin <= 5.3 is vulnerable to SQL Injection

Patch priority: low
Resolve by 09 September, 2023 Low priority
7.6
High severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Demon image annotation plugin to the latest available version (at least 5.4).

Details

Show technical details
Published by Patchstack

LEE SE HYOUNG (hackintoanetwork) discovered and reported this SQL Injection vulnerability in WordPress Demon image annotation Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 5.4.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu