Bounty Leaderboard API Enable Protection

WordPress WP-Polls Plugin <= 2.75.6 is vulnerable to Bypass Vulnerability

5.3
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress WP-Polls plugin to the latest available version (at least 2.76.0).

Daniel Ruf discovered and reported this Bypass Vulnerability vulnerability in WordPress WP-Polls Plugin. A bypass vulnerability could allow a malicious actor to bypass certain restrictions in the code. For example a way to bypass certain authorization checks which might allow a malicious actor to gain access to the admin panel. This vulnerability has been fixed in version 2.76.0.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close