WordPress WP-Polls Plugin <= 2.75.6 is vulnerable to Bypass Vulnerability

Patch priority: medium
Resolve by 07 November, 2022 Medium priority
Not known to be exploited Report an attack
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection


Fixed Update to fix

Update the WordPress WP-Polls plugin to the latest available version (at least 2.76.0).

Daniel Ruf discovered and reported this Bypass Vulnerability vulnerability in WordPress WP-Polls Plugin. A bypass vulnerability could allow a malicious actor to bypass certain restrictions in the code. This vulnerability has been fixed in version 2.76.0.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu