WordPress Who Hit The Page – Hit Counter Plugin <= 1.4.14.3 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 15 November, 2023 Low priority
4.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Not fixed No fix available

No patched version is available. This plugin has been closed as of July 27, 2023 and is not available for download. Reason: Security Issue.

Found this useful? Thank thiennv for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

thiennv discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Who Hit The Page – Hit Counter Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has not been known to be fixed yet.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

3 present
0 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu