Security programs Bounty leaderboard API Protect

WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) Plugin <= 1.5.48 is vulnerable to Cross Site Scripting (XSS)

Patch within 30 days Low priority
Not known to be exploited Report an attack
5.9
Medium severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection

Patchstack is the official security point of contact for WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin.

Solution

Fixed

Update the WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin to the latest available version (at least 1.5.49).

Details

Show technical details
Verified

Muhammad Daffa discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 1.5.49.

Other vulnerabilities in this plugin

0 present
8 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close