WordPress StopBadBots Plugin <= 6.59 is vulnerable to SQL Injection

Patch priority: low
Resolve by 10 October, 2021 Low priority
6.0
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress StopBadBots plugin to the latest available version (at least 6.60).

Martin Vierula (Trustwave) discovered and reported this SQL Injection vulnerability in WordPress StopBadBots Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 6.60.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
7 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu