WordPress Limit Login Attempts Reloaded plugin <= 2.17.3 - Login Rate Limiting Bypass vulnerability

limit-login-attempts-reloaded

Software
Limit Login Attempts Reloaded
Versions
<= 2.17.3
Disclosure date
2020-12-21
CVE
CVE- 2020-35590
Credits
Classification
Bypass Vulnerability
OWASP Top 10
A5: Security Misconfiguration

Are your websites subject to this vulnerability?

Details

Login Rate Limiting Bypass vulnerability found by n4nj0 in WordPress Limit Login Attempts Reloaded plugin (versions <= 2.17.3).

Solution

Update the WordPress Limit Login Attempts Reloaded plugin to the latest available version (at least 2.17.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.