WordPress Biteship Plugin <= 2.2.27 is vulnerable to Cross Site Scripting (XSS)

Patch priority: medium
Resolve by 11 December, 2023 Medium priority
5.9
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Biteship plugin to the latest available version (at least 2.2.28).

Details

Show technical details
Published by Patchstack

Luqman Hakim Y discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Biteship Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 2.2.28.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu