Bounty Leaderboard API Enable Protection

WordPress Appointment Hour Booking Plugin <= 1.3.71 is vulnerable to Broken Access Control

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Appointment Hour Booking plugin to the latest available version (at least 1.3.72).

Found this useful? Thank Lana Codes for reporting this vulnerability. Buy a coffee ☕


Show technical details

Lana Codes discovered and reported this Broken Access Control vulnerability in WordPress Appointment Hour Booking Plugin. This vulnerability has been fixed in version 1.3.72.

Other vulnerabilities in this plugin

0 present
8 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close