API Monitor free

Plugin

WZone – Lite Version

<= 3.1 Lite

CrossSite Request Forgery (CSRF) vulnerability

4.3

7 days ago

Plugin

Media Library Folders

<= 7.1.1

CrossSite Request Forgery (CSRF) vulnerability

5.4

7 days ago

Plugin

OSM – OpenStreetMap

<= 6.0

CrossSite Request Forgery (CSRF) vulnerability

4.3

7 days ago

Plugin

Forym

<= 1.5.8

Reflected CrossSite Scripting (XSS) vulnerability

6.1

7 days ago

Plugin

3dady real-time web stats

<= 1.0

Stored CrossSite Scripting (XSS) via CrossSite Request Forgery (CSRF) vulnerability

6.1

7 days ago

Plugin

Contact Bank

<= 3.0.30

Authenticated Stored CrossSite Scripting (XSS) vulnerability

4.8

7 days ago

Plugin

LBstopattack

<= 1.1.2

CrossSite Request Forgery (CSRF) vulnerability

5.4

7 days ago

Plugin

HREFLANG Tags Lite

<= 2.0.0

Unauthenticated Plugin Data Reset vulnerability

6.5

29.09.2022

Plugin

Profile Builder

<= 3.6.0

CrossSite Request Forgery (CSRF) vulnerability

4.2

29.09.2022

Plugin

Redirection for Contact Form 7

<= 2.4.0

Unauthenticated Options Change vulnerability

5.3

29.09.2022

Plugin

Accordions

<= 2.0.3

Authenticated WordPress Options Change vulnerability

7.2

29.09.2022

Plugin

Analytics Cat

<= 1.0.9

Authenticated Stored CrossSite Scripting (XSS) vulnerability

4.8

29.09.2022

Plugin

Quiz And Survey Master

<= 7.3.4

Insecure direct object references (IDOR) vulnerability

3.8

29.09.2022

Plugin

Analytify

<= 4.2.2

CrossSite Request Forgery (CSRF) vulnerability

4.3

29.09.2022

Plugin

Media Library Assistant

<= 3.00

Unauthenticated Error Log Disclosure vulnerability

3.7

29.09.2022

Plugin

AdminPad

<= 2.1

CrossSite Request Forgery (CSRF) vulnerability

4.3

29.09.2022

Plugin

Asset CleanUp: Page Speed Booster

<= 1.3.8.4

Authenticated Reflected CrossSite Scripting (XSS) vulnerability

4.8

28.09.2022

Plugin

Store Locator WordPress

<= 1.4.5

CrossSite Scripting (XSS) via CrossSite Request Forgery (CSRF) vulnerability

6.1

28.09.2022

Plugin

iQ Block Country

<= 1.2.18

Block BYPASS vulnerability

5.3

28.09.2022

Plugin

Advanced Ads – Ad Manager & AdSense

<= 1.31.1

Authenticated Stored CrossSite Scripting (XSS) vulnerability

4.8

28.09.2022

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close