API Monitor free
arrow right To plugin page
Fixed

WordPress WPIDE – File Manager & Code Editor plugin <= 2.6 - Authenticated Local File Inclusion (LFI) vulnerability

4.9
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.6
Fixed in
3.0
PSID
55ff656455e6
Classification
Local File Inclusion
OWASP Top 10
A1: Injection
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-08-03

Details

Authenticated Local File Inclusion (LFI) vulnerability discovered by Raad Haddad in WordPress WPIDE – File Manager & Code Editor plugin (versions <= 2.6).

Solution

Update the WordPress WPIDE – File Manager & Code Editor plugin to the latest available version (at least 3.0).

References

Vulnerability details

Other known vulnerabilities for WPIDE – File Manager & Code Editor

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close