WordPress wpDiscuz Plugin 7.4.2 is vulnerable to Insecure Direct Object References (IDOR)

Patch priority: low
Resolve by 27 November, 2022 Low priority
4.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress wpDiscuz plugin to the latest available version (at least 7.5).

Ananda Dhakal (Patchstack) discovered and reported this Insecure Direct Object References (IDOR) vulnerability in WordPress wpDiscuz Plugin. An insecure direct object reference vulnerability could allow a malicious actor to bypass authorization, authentication, access sensitive files/folders or interact with the database. This vulnerability has been fixed in version 7.5.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
18 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu