WordPress ProfilePress Plugin <= 4.3.2 is vulnerable to PHP Object Injection

Patch priority: low
Resolve by 13 January, 2023 Low priority
6.6
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress ProfilePress plugin to the latest available version (at least 4.4.0).

Details

Show technical details
Published by Patchstack

MgThuraMoeMyint discovered and reported this PHP Object Injection vulnerability in WordPress ProfilePress Plugin. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more if a proper POP chain is present. This vulnerability has been fixed in version 4.4.0.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
25 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu