Bounty Leaderboard API Enable Protection

WordPress WP ULike Plugin <= 4.6.4 is vulnerable to Race Condition

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress WP ULike plugin to the latest available version (at least 4.6.5).


Show technical details

minhtuanact discovered and reported this Race Condition vulnerability in WordPress WP ULike Plugin. This vulnerability has been fixed in version 4.6.5.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close