WordPress Wp Social Plugin <= 1.9.0 is vulnerable to Sensitive Data Exposure

Patch priority: high
Resolve immediately High priority
6.5
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Wp Social plugin to the latest available version (at least 2.0).

Dave Jong (Patchstack) discovered and reported this Sensitive Data Exposure vulnerability in WordPress Wp Social Plugin. This vulnerability has been fixed in version 2.0.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu