WordPress WP SMS Plugin <= 6.0.4 is vulnerable to Sensitive Data Exposure

Patch priority: medium
Resolve by 09 March, 2023 Medium priority
5.3
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress WP SMS plugin to the latest available version (at least 6.0.4.1).

Found this useful? Thank Jarko Piironen for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Jarko Piironen discovered and reported this Sensitive Data Exposure vulnerability in WordPress WP SMS Plugin. This vulnerability has been fixed in version 6.0.4.1.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
10 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu