Bounty Leaderboard API Enable Protection

WordPress WP-Polls Plugin <= 2.76.0 is vulnerable to Race Condition

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress WP-Polls plugin to the latest available version (at least 2.77.0).

Found this useful? Thank minhtuanact for reporting this vulnerability. Buy a coffee ☕


Show technical details

minhtuanact discovered and reported this Race Condition vulnerability in WordPress WP-Polls Plugin. This vulnerability has been fixed in version 2.77.0.

Other vulnerabilities in this plugin

0 present
2 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close