WordPress WP-Polls Plugin <= 2.76.0 is vulnerable to Race Condition

Patch priority: low
Resolve by 04 November, 2022 Low priority
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now


Fixed Update to fix

Update the WordPress WP-Polls plugin to the latest available version (at least 2.77.0).

Found this useful? Thank minhtuanact for reporting this vulnerability. Buy a coffee ☕

minhtuanact discovered and reported this Race Condition vulnerability in WordPress WP-Polls Plugin. This vulnerability has been fixed in version 2.77.0.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu