WordPress WP-CRM System Plugin <= 3.2.9 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 27 April, 2024 Low priority
5.9
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress WP-CRM System plugin to the latest available version (at least 3.2.9.1).

Found this useful? Thank Joshua Chan for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Joshua Chan discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress WP-CRM System Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 3.2.9.1.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu