Bounty Leaderboard API Enable Protection

WordPress WooCommerce Plugin <= 6.3.0 is vulnerable to Broken Access Control

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress WooCommerce plugin to the latest available version (at least 6.3.1).

An unknown person discovered and reported this Broken Access Control vulnerability in WordPress WooCommerce Plugin. This vulnerability has been fixed in version 6.3.1.

Other vulnerabilities in this plugin

0 present
29 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close