WordPress Booster for WooCommerce Plugin <= 5.6.6 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 27 November, 2022 Low priority
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Booster for WooCommerce plugin to the latest available version (at least 5.6.7).

Found this useful? Thank Muhammad Daffa for reporting this vulnerability. Buy a coffee ☕

Muhammad Daffa discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Booster for WooCommerce Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 5.6.7.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
19 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu