WordPress ALD - AliExpress Dropshipping and Fulfillment for WooCommerce Plugin <= 1.1.0 is vulnerable to Sensitive Data Exposure

Patch priority: high
Resolve immediately High priority
Not known to be exploited Report an attack
7.5
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress ALD - AliExpress Dropshipping and Fulfillment for WooCommerce plugin to the latest available version (at least 1.1.1).

Dave Jong (Patchstack) discovered and reported this Sensitive Data Exposure vulnerability in WordPress ALD - AliExpress Dropshipping and Fulfillment for WooCommerce Plugin. This vulnerability has been fixed in version 1.1.1.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu