WordPress Wise Chat Plugin <= 2.6.3 is vulnerable to Session Hijacking

Patch priority: low
Resolve by 24 February, 2019 Low priority
Not known to be exploited Report an attack
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection


Fixed Update to fix

Update the WordPress Wise Chat plugin to the latest available version (at least 2.7).

MTK discovered and reported this Session Hijacking vulnerability in WordPress Wise Chat Plugin. This could allow a malicious actor to hijack a session of a higher privileged user. Once the session is hijacked, the malicious actor can gain full control of the website. This vulnerability has been fixed in version 2.7.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu