WordPress which template file Plugin <= 4.8.0 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 11 November, 2023 Low priority
Not known to be exploited Report an attack
4.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress which template file plugin to the latest available version (at least 4.9.0).

Found this useful? Thank yuyudhn for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

yuyudhn discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress which template file Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 4.9.0.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

1 present
1 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu