WordPress Webinar and Video Conference with Jitsi Meet Plugin <= 2.6.3 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 27 April, 2024 Low priority
6.5
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Webinar and Video Conference with Jitsi Meet plugin to the latest available version (at least 2.6.4).

Details

Show technical details
Published by Patchstack

LVT-tholv2k discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Webinar and Video Conference with Jitsi Meet Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 2.6.4.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu