Bounty Leaderboard API Enable Protection

WordPress WatchTowerHQ Plugin <= 3.6.15 is vulnerable to Arbitrary File Deletion

9.1
Critical severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress WatchTowerHQ plugin to the latest available version (at least 3.6.16).

Details

Show technical details
Verified

Dave Jong (Patchstack) discovered and reported this Arbitrary File Deletion vulnerability in WordPress WatchTowerHQ Plugin. This could allow a malicious actor to delete files from your website. If core files are deleted from your website, it could cause your site to break and stop functioning. This vulnerability has been fixed in version 3.6.16.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close