WordPress Smart Slider 3 Plugin <= 3.5.1.9 is vulnerable to PHP Object Injection

Patch priority: low
Resolve by 23 December, 2022 Low priority
4.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Smart Slider 3 plugin to the latest available version (at least 3.5.1.11).

Dave Jong (Patchstack) discovered and reported this PHP Object Injection vulnerability in WordPress Smart Slider 3 Plugin. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more if a proper POP chain is present. This vulnerability has been fixed in version 3.5.1.11.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
5 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu