WordPress Multilingual CMS Plugin <= 4.5.10 is vulnerable to Broken Access Control

Patch priority: medium
Resolve by 16 November, 2022 Medium priority
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now


Fixed Update to fix
vPatch available vPatch available

Update the WordPress Multilingual CMS plugin to the latest available version (at least 4.5.11).

Dave Jong (Patchstack) discovered and reported this Broken Access Control vulnerability in WordPress Multilingual CMS Plugin. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 4.5.11.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
5 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu