WordPress Simple Single Sign On Plugin <= 4.1.0 is vulnerable to Bypass Vulnerability

Patch priority: low
Resolve by 08 September, 2022 Low priority
8.6
High severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Not fixed No fix available

Deactivate and delete. This plugin has been closed as of June 9, 2022 and is not available for download. Reason: Security Issue.

Found this useful? Thank István Márton for reporting this vulnerability. Buy a coffee ☕

István Márton discovered and reported this Bypass Vulnerability vulnerability in WordPress Simple Single Sign On Plugin. A bypass vulnerability could allow a malicious actor to bypass certain restrictions in the code. This vulnerability has not been known to be fixed yet.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu