WordPress Simply Schedule Appointments Plugin < 1.6.6.1 is vulnerable to SQL Injection

Patch priority: low
Resolve by 20 January, 2024 Low priority
7.6
High severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Simply Schedule Appointments plugin to the latest available version (at least 1.6.6.1).

Found this useful? Thank Muhammad Daffa for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Muhammad Daffa discovered and reported this SQL Injection vulnerability in WordPress Simply Schedule Appointments Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 1.6.6.1.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
7 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu