WordPress Simple Video Embedder Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 09 December, 2022 Low priority
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Not fixed No fix available

Deactivate and delete. This plugin has been closed as of November 8, 2022 and is not available for download. This closure is temporary, pending a full review.

Found this useful? Thank thiennv for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

thiennv discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Simple Video Embedder Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has not been known to be fixed yet.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu