WordPress Simple Membership Plugin <= 4.4.1 is vulnerable to Open Redirection

Patch priority: low
Resolve by 18 February, 2024 Low priority
3.4
Low severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Simple Membership plugin to the latest available version (at least 4.4.2).

Found this useful? Thank Joshua Chan for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Joshua Chan discovered and reported this Open Redirection vulnerability in WordPress Simple Membership Plugin. This could allow a malicious actor to redirect users from one site to the other due to the redirect URL not being validated. Users could be tricked to visiting a legitimate site to then be redirected to a malicious site and cause a phishing incident. This vulnerability has been fixed in version 4.4.2.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
15 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu