WordPress Simple Image Popup Plugin <= 1.3.6 is vulnerable to Cross Site Scripting (XSS)

This software is likely abandoned and might not receive any further security fixes.

Patch priority: low
Resolve by 26 February, 2023 Low priority
Not known to be exploited Report an attack
5.9
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress Simple Image Popup plugin to the latest available version (at least 2.0.0).

Found this useful? Thank Mika for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Mika discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Simple Image Popup Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 2.0.0.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu