WordPress Shortcodes Ultimate Plugin <= 5.12.0 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 12 November, 2022 Low priority
6.1
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Shortcodes Ultimate plugin to the latest available version (at least 5.12.1).

Dave Jong (Patchstack) discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Shortcodes Ultimate Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 5.12.1.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
13 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu