API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Shortcode Addons plugin <= 3.1.2 - Authenticated WordPress Options Change vulnerability

7.2
CVSS 3.1 score High severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.1.2
Fixed in
3.2.0
PSID
f7edc756ab50
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Required privilege
Requires high role user authentication.
Publicly disclosed
2022-07-25

Details

Authenticated WordPress Options Change vulnerability discovered by m0ze (Patchstack) in WordPress Shortcode Addons plugin (versions <= 3.1.2).

Solution

Update the WordPress Shortcode Addons plugin to the latest available version (at least 3.2.0).

References

Changeset

Other known vulnerabilities for Shortcode Addons

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close