Bounty Leaderboard API Enable Protection

WordPress Shortcode Addons Plugin <= 3.1.2 is vulnerable to Broken Access Control

High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Shortcode Addons plugin to the latest available version (at least 3.2.0).

Found this useful? Thank FearZzZz for reporting this vulnerability. Buy a coffee ☕


Show technical details

FearZzZz discovered and reported this Broken Access Control vulnerability in WordPress Shortcode Addons Plugin. This vulnerability has been fixed in version 3.2.0.

Other vulnerabilities in this plugin

0 present
2 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close