WordPress Seriously Simple Podcasting Plugin <= 2.16.0 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 23 October, 2022 Low priority
Medium severity CVSS 3.1 score

Patchstack is the official security point of contact for this software.

Protect now

Patchstack is the official security point of contact for WordPress Seriously Simple Podcasting plugin.


Fixed Update to fix

Update the WordPress Seriously Simple Podcasting plugin to the latest available version (at least 2.16.1).

Found this useful? Thank Muhammad Daffa for reporting this vulnerability. Buy a coffee ☕

Muhammad Daffa discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Seriously Simple Podcasting Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 2.16.1.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
4 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu