WordPress SEO Redirection Plugin <= 8.9 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 24 November, 2022 Low priority
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress SEO Redirection plugin to the latest available version (at least 9.1).

Found this useful? Thank FearZzZz for reporting this vulnerability. Buy a coffee ☕

FearZzZz discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress SEO Redirection Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 9.1.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
8 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu