WordPress Securimage-WP Plugin <= 3.6.16 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 13 July, 2023 Low priority
4.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Not fixed No fix available

No patched version is available. The WordPress plugins review team was notified on 2023 May 10.

Found this useful? Thank Abdi Pranata for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Abdi Pranata discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Securimage-WP Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has not been known to be fixed yet.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

1 present
1 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu