WordPress SalesKing Plugin <= 1.6.15 is vulnerable to Sensitive Data Exposure

Patch priority: high
Resolve immediately High priority
7.5
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress SalesKing plugin to the latest available version (at least 1.6.30).

Details

Show technical details
Published by Patchstack

Dave Jong (Patchstack) discovered and reported this Sensitive Data Exposure vulnerability in WordPress SalesKing Plugin. This vulnerability has been fixed in version 1.6.30.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu