WordPress RSVPMarker Plugin <= 9.9.3 is vulnerable to SQL Injection

Patch priority: low
Resolve by 15 March, 2023 Low priority
Not known to be exploited Report an attack
5.5
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress RSVPMarker plugin to the latest available version (at least 9.9.4).

Details

Show technical details
Published by Patchstack

Muhammad Arsalan Diponegoro (tripoloski) discovered and reported this SQL Injection vulnerability in WordPress RSVPMarker Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 9.9.4.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
15 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu