Security programs Bounty leaderboard API Protect

WordPress Rife Elementor Extensions & Templates Plugin <= 1.1.10 is vulnerable to Broken Access Control

Patch within 30 days Low priority
Not known to be exploited Report an attack
5.4
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Update to fix

Update the WordPress Rife Elementor Extensions & Templates plugin to the latest available version (at least 1.2.0).

Found this useful? Thank Istv├ín M├írton for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Verified

István Márton discovered and reported this Broken Access Control vulnerability in WordPress Rife Elementor Extensions & Templates Plugin. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 1.2.0.

Other vulnerabilities in this plugin

0 present
2 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close