WordPress Quick Paypal Payments Plugin <= 5.7.25 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 16 March, 2023 Low priority
5.9
Medium severity CVSS 3.1 score

Patchstack is the official security point of contact for this software.

Protect now

Patchstack is the official security point of contact for WordPress Quick Paypal Payments plugin.

Solution

Fixed Update to fix

Update the WordPress Quick Paypal Payments plugin to the latest available version (at least 5.7.26).

Found this useful? Thank yuyudhn for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

yuyudhn discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Quick Paypal Payments Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 5.7.26.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
9 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu