Security programs Bounty leaderboard API Protect

WordPress Premmerce Plugin <= 1.3.18 is vulnerable to Cross Site Request Forgery (CSRF)

Patch within 30 days Low priority
Not known to be exploited Report an attack
5.4
Medium severity CVSS 3.1 score

Patchstack is the official security point of contact for this software.

Enable Protection

Patchstack is the official security point of contact for WordPress Premmerce plugin.

Solution

No fix available

No patched version is available. No reply from the vendor.

Found this useful? Thank Istv├ín M├írton for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Verified

István Márton discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Premmerce Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has not been known to be fixed yet.

Other vulnerabilities in this plugin

1 present
3 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close