WordPress Crowdsignal Dashboard – Polls, Surveys & more Plugin <= 3.0.9 is vulnerable to Privilege Escalation

Patch priority: high
Resolve immediately High priority
6.3
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Polldaddy Polls & Ratings plugin to the latest available version (at least 3.0.10).

Details

Show technical details
Published by Patchstack

Nosa "apapedulimu" Shandy discovered and reported this Privilege Escalation vulnerability in WordPress Crowdsignal Dashboard – Polls, Surveys & more Plugin. This could allow a malicious actor to escalate their low privileged account to something with higher privileges. After this they could take full control of the website if high privileges are gained. This vulnerability has been fixed in version 3.0.10.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
8 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu