Bounty Leaderboard API Enable Protection

WordPress Gallery PhotoBlocks Plugin <= 1.2.4 is vulnerable to Sensitive Data Exposure

Medium severity CVSS 3.1 score
Known to be exploited Active attempts logged

Protect your sites with automated security

Enable Protection



Update the WordPress Gallery PhotoBlocks plugin to the latest available version (at least 1.2.6).

An unknown person discovered and reported this Sensitive Data Exposure vulnerability in WordPress Gallery PhotoBlocks Plugin. This vulnerability has been fixed in version 1.2.6.

5 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close