API Monitor free
arrow right To plugin page
Not fixed

WordPress Peter’s Collaboration E-mails plugin <= 2.2.0 - Arbitrary Settings Update via Cross-Site Request Forgery (CSRF) vulnerability

6.3
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Peter’s Collaboration E-mails
Type
Plugin
Vulnerable versions
<= 2.2.0
Fixed in
N/A
PSID
7622d90f9f6d
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Credits
Publicly disclosed
2022-05-23

Details

Arbitrary Settings Update via Cross-Site Request Forgery (CSRF) vulnerability discovered by Daniel Ruf in WordPress Peter’s Collaboration E-mails plugin (versions <= 2.2.0).

Solution

Deactivate and delete. This plugin has been closed as of May 17, 2022 and is not available for download. This closure is temporary, pending a full review.

References

CVE-2022-1761 Vulnerability details Plugin page

No other known vulnerabilities found for Peter’s Collaboration E-mails.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close