WordPress Next Page Plugin <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)

This software is likely abandoned and might not receive any further security fixes.

Patch priority: low
Resolve by 11 November, 2023 Low priority
Not known to be exploited Report an attack
5.9
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Not fixed No fix available

No patched version is available.

Found this useful? Thank Rio Darmawan for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Rio Darmawan discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Next Page Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has not been known to be fixed yet.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu