WordPress MStore API Plugin <= 3.9.7 is vulnerable to SQL Injection

Patch priority: high
Resolve immediately High priority
7.5
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress MStore API plugin to the latest available version (at least 3.9.8).

Details

Show technical details
Published by Patchstack

Lucio Sá discovered and reported this SQL Injection vulnerability in WordPress MStore API Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 3.9.8.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
16 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu